layer.conf: indicate dunfell compatibility