]> git.kernelconcepts.de Git - meta-nanopi.git/blob - recipes-images/images/nanopi-image-x11.bb
nanopi-image-x11: Nove to images directory
[meta-nanopi.git] / recipes-images / images / nanopi-image-x11.bb
1 DESCRIPTION = "A compact test and discovery image for low resource boards"
2 LICENSE = "MIT"
3
4 IMAGE_FEATURES += "splash package-management x11-base ssh-server-dropbear "
5
6 TOUCH = ' ${@base_contains("MACHINE_FEATURES", "touchscreen", "tslib tslib-calibrate tslib-tests", "",d)}'
7
8
9 inherit core-image
10
11 IMAGE_INSTALL = "\
12     packagegroup-core-boot \
13     i2c-tools \
14     lrzsz \
15     brcm-patchram-plus \
16     ap6210-firmware-nanopi \
17     ${CORE_IMAGE_EXTRA_INSTALL} \
18     ${TOUCH} \
19 "
20