]> git.kernelconcepts.de Git - meta-tx09.git/blob - recipes-graphics/images/tx09-image-x11.bb
setup-environment: Indicate Yocto environment in shell prompt.
[meta-tx09.git] / recipes-graphics / images / tx09-image-x11.bb
1 DESCRIPTION = "A compact test and discovery image for low resource boards"
2 LICENSE = "MIT"
3
4 IMAGE_FEATURES += "splash package-management x11-base ssh-server-dropbear "
5
6 TOUCH = ' ${@bb.utils.contains("MACHINE_FEATURES", "touchscreen", "tslib tslib-calibrate tslib-tests", "",d)}'
7
8 inherit core-image
9
10 IMAGE_INSTALL = "\
11     packagegroup-core-boot \
12     i2c-tools \
13     lrzsz \
14     ${CORE_IMAGE_EXTRA_INSTALL} \
15     ${TOUCH} \
16 "
17