default.xml: drop obsolete meta-nodejs