]> git.kernelconcepts.de Git - karo-tx-redboot.git/blobdiff - tools/src/tools/Utils/common/configure.in
Initial revision
[karo-tx-redboot.git] / tools / src / tools / Utils / common / configure.in
diff --git a/tools/src/tools/Utils/common/configure.in b/tools/src/tools/Utils/common/configure.in
new file mode 100644 (file)
index 0000000..b7cb346
--- /dev/null
@@ -0,0 +1,63 @@
+dnl Process this file with autoconf to produce a configure script.
+dnl ====================================================================
+dnl
+dnl     configure.in
+dnl
+dnl    Utils
+dnl
+dnl ====================================================================
+dnl ####ECOSHOSTGPLCOPYRIGHTBEGIN####
+dnl -------------------------------------------
+dnl Copyright (C) 1998, 1999, 2000, 2001, 2002 Red Hat, Inc.
+dnl
+dnl This file is part of the eCos host tools.
+dnl
+dnl This program is free software; you can redistribute it and/or modify it
+dnl under the terms of the GNU General Public License as published by the Free
+dnl Software Foundation; either version 2 of the License, or (at your option)
+dnl any later version.
+dnl
+dnl This program is distributed in the hope that it will be useful, but WITHOUT
+dnl ANY WARRANTY; without even the implied warranty of MERCHANTABILITY or
+dnl FITNESS FOR A PARTICULAR PURPOSE.  See the GNU General Public License for
+dnl more details.
+dnl
+dnl You should have received a copy of the GNU General Public License along with
+dnl this program; if not, write to the Free Software Foundation, Inc.,
+dnl 59 Temple Place - Suite 330, Boston, MA  02111-1307, USA.
+dnl
+dnl -------------------------------------------
+dnl ####ECOSHOSTGPLCOPYRIGHTEND####
+dnl ====================================================================
+dnl#####DESCRIPTIONBEGIN####
+dnl
+dnl Author(s): bartv,jskov
+dnl Contact(s):        jskov
+dnl Date:      2000/09/15
+dnl Version:   0.01
+dnl
+dnl####DESCRIPTIONEND####
+dnl ====================================================================
+
+AC_INIT(eCosStd.cpp)
+
+dnl Pick up the support files from the top-level of the source tree
+AC_CONFIG_AUX_DIR(../../../../acsupport)
+
+dnl Other standard options.
+AC_CANONICAL_HOST
+
+AM_INIT_AUTOMAKE(libutils, 0.1)
+AM_MAINTAINER_MODE
+
+dnl Other standard options.
+AC_PROG_MAKE_SET
+AC_PROG_CC
+AC_PROG_CXX
+AC_PROG_RANLIB
+AC_OBJEXT
+AC_EXEEXT
+ECOS_PROG_MSVC
+ECOS_PROG_STANDARD_COMPILER_FLAGS
+
+AC_OUTPUT(Makefile)